smithy-test-gitea-no-dep/default.nix
Anurag Ohri 0fa46caa53
All checks were successful
First commit
2023-01-12 17:39:20 +05:30

9 lines
198 B
Nix

with (import <nixpkgs> {});
derivation {
inherit gcc coreutils;
name = "myhello-0.0.1";
builder = "${bash}/bin/bash";
args = [ ./builder.sh ];
system = "x86_64-linux";
src = ./hello.c;
}